Standard版マニュアル (3.1)

■ 基本操作

操作画面の説明
パネル上での入力操作
テーブル画面での操作
フィルタバーの利用

■ トップメニュー

「ファイル」メニュー
「表示」メニュー
「編集」メニュー
「管理」メニュー

■ 操作メニュー

操作メニューバー
パネルメニュー
列メニュー
項目メニュー
フォームメニュー

■ パネルの生成方法

パネルの生成
項目の定義
数式エディタ

■ 業務機能の実装

シートの定義方法
コマンドの定義方法
メニューの定義方法
ナビゲーションの定義方法

■ コンテキスト定義

パネルの編集
項目一覧の管理
エンティティ設定
強調表示の設定
Excel連携設定

■ フォームのデザイン

フォーム編集画面

■ 連携ロジックの定義

連携(限定)の定義方法
連携(補助)の定義方法
連携(転記)の定義方法

■ 展開パネルの定義

時系列展開の定義方法
クロス展開の定義方法
組合せ展開の定義方法

■ ウィザードの利用

ウィザード画面
明細画面の追加
補助画面の追加
検索画面の追加

■ 外部データ連携

外部データの読み込み
外部データの書き出し
Excel連携
データベースの設定
クラウドデータベースの設定

 

2016年9月8日 更新